Compatibility with Prior Windows Versions? 
Author Message
 Compatibility with Prior Windows Versions?

Can VB.Net be used to write fairly simple programs that
could run on prior versions of Windows?

Some of my target machines still have Windows 95...

I tried to install a test program today and was not
successfull because the location had Win NT 4.0, but only
service pack 5, and the Windows installer apparently
needed Service Pack 6 or higher....

Anyway to do the old .exe and a VB***.dll which I could
load manually....?

Ross



Sat, 29 Jan 2005 00:22:35 GMT  
 Compatibility with Prior Windows Versions?
Hi,

.NET is supported on Windows 98 an later.  Windows 95 is not supported.

--
Richard Grier  (Microsoft Visual Basic MVP)

See www.hardandsoftware.net for contact information.

Author of Visual Basic Programmer's Guide to Serial Communications, 3rd
Edition ISBN 1-890422-27-4 (391 pages) published February 2002.



Sat, 29 Jan 2005 00:27:13 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Compatibility between Version 7 and Version 2

2. Word VBA - Windows to Windows NT compatibility

3. Get the system version Windows version

4. object references and version compatibility problems

5. Version compatibility

6. Compatibility between Excel version

7. VB.NET and Excel compatibility with previous versions

8. Data compatibility between vb versions

9. OLE Server version compatibility and GUIDs.

10. Understanding version compatibility in Visual Basic??

11. version compatibility

12. ActiveX DLL - Version Compatibility

 

 
Powered by phpBB® Forum Software