NT4 Terminal Server Edition 
Author Message
 NT4 Terminal Server Edition

Hi All,
I'm having problems with installing the .net framework on a machine running
NT4 Terminal Server Edition.  Basically, the problem I'm having is this:

- The .NET Framework will only install on NT4 if Service Pack 6a has been
applied.
- NT4 TSE only goes as far as SP6, SP6a was never actually released for it
- .NET Framework detects this at install time, and hence won't install

Is there any way to install the Framework on an NT4 TSE machine, or have MS
just abandoned the whole NT4 area now?  I can't believe that nobody else has
had this problem, and I would be surprised if the framework isn't supported
on NT4 TSE.

Thanks for any help you can offer,

Alex Clark



Mon, 31 Jan 2005 06:19:35 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Terminal Server Edition of WinNT

2. CR 8 Standard Edition & Terminal Server

3. Tbred basic on NT4 terminal server

4. VB 5.0 Enterprise Edition does not contain MS SQL Server 6.5 Developer Edition

5. How to tell the difference between NT4 server and NT4 Workstation

6. Terminal Server/NT Server and VB

7. Access with Terminal Server

8. VBA Strange behavior on Terminal Server

9. Outlook won't automate on Terminal Server

10. Automating Outlook XP on Terminal Server

11. MSPJ VBA Help and Terminal Server

12. Terminal Server and VB.Net

 

 
Powered by phpBB® Forum Software