Installation package 
Author Message
 Installation package

Now does this go in this newsgroup?? I am not sure but...

After doing a VB.NET app, I am trying to create a setup file..

When I follow all the steps the setup file is created however when I run it
I get the message...

"The Folder path '..' contains an invalid character."

The process did not ask me for any installation paths.

Ideas??

Thanx

Gerald



Sun, 30 Jan 2005 23:57:10 GMT  
 Installation package

Quote:
> Now does this go in this newsgroup?? I am not sure but...

> After doing a VB.NET app, I am trying to create a setup file..

> When I follow all the steps the setup file is created however when I run
it
> I get the message...

> "The Folder path '..' contains an invalid character."

> The process did not ask me for any installation paths.

> Ideas??

> Thanx

> Gerald

Open the File System in your Installer Project.  There is a DefaultLocation
property.  It may have some garbage in it.


Mon, 31 Jan 2005 00:40:27 GMT  
 Installation package
Your project names, path to the project, namespaces, and any folder included
in your projects can have invalid characters (like quotes, semicolons,
etc...) that can cause this error.

You should check your setup project's File System Editor to see if there are
any folders with a blue squiggle underline, that will help... otherwise,
you'll have to look at the source project...

You can remove Project Outputs and build until you find the offending
group...(there may be more than one). Also, you can select the Outputs
property of a Project Output and check the source path listed for each file
and see if any seem to have invalid characters in them.

HTH.

--
-----
Disclaimer:
  This posting is provided "AS IS" with no warranties, and confers no
rights.


Quote:
> Now does this go in this newsgroup?? I am not sure but...

> After doing a VB.NET app, I am trying to create a setup file..

> When I follow all the steps the setup file is created however when I run
it
> I get the message...

> "The Folder path '..' contains an invalid character."

> The process did not ask me for any installation paths.

> Ideas??

> Thanx

> Gerald



Mon, 31 Jan 2005 00:43:15 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Installation Packages

2. PC-Install--Professional installation package

3. PC-Install--professional installation package

4. Installation Package

5. INTERNET INSTALLATION PACKAGE

6. Need some help with installation package

7. Add to the installation package?

8. Know of good installation package?

9. W98 W95 installation package

10. PC-Install--professional installation package

11. Using Shell command in an installation package!

12. installation package hangs after MDAC_TYP.exe

 

 
Powered by phpBB® Forum Software