Library Not Registered opening Active Directory Tools and .vbs scripts 
Author Message
 Library Not Registered opening Active Directory Tools and .vbs scripts

When I try to open Active Directory Domains and Trusts I get the following
error:

The configuration information describing this enterprise is not available.
Library not registered.

When I try to open Active Directory Sites and Services I get the following
error:

Naming information cannot be located because:
Library not registered
Contact your system administrator to verify that your domain is properly
configured and is currently online.

When I try to open Active Directory Sites and Services I get the following
error:

Naming information cannot be located because:
Library not registered
Contact your system administrator to verify that your domain is properly
configured and is currently online.

When I run this simple .vbs script:

Set objUser = GetObject ("LDAP://dc=microsoft,dc=com")

I get the following error:

script.vbs(1, 1) (null): Library not registered.

I've checked TechNet and nothing seems to resolve this.  I've also
reinstalled W2KSP3 and the Admin tools. Still I get the same errors.  Any
help is appreciated.

Paul



Mon, 07 Mar 2005 03:42:09 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Register IAS Service in Active Directory with script

2. Library not registered for regexp expression

3. (0x8002801D) Library not registered

4. Regular Expression - "Library not registered Error"

5. Error: Library not registered

6. Library not registered

7. RegExp library not registered

8. RegExp Library not registered

9. Library not registered with RegExp

10. Library not registered

11. Library not registered- WSH error

12. Library not registered (8002801D)

 

 
Powered by phpBB® Forum Software