Error in jscript.dll version 
Author Message
 Error in jscript.dll version

Hi,

I wrote an ASP app using VI6. When I ran it on the target server I got:

"WARNING: Web server "ServerName" requires an updated JSCRIPT.DLL. The
Visual InterDev 6.0 Scripting Object Model requires JSCRIPT.DLL Version
4.0.0.2405 or greater. "

I tried to copy jscript.dll from the development machine to the server but
it didn't help.

Any ideas?

10x,
Tomer.



Fri, 31 Aug 2001 03:00:00 GMT  
 Error in jscript.dll version
Hi

Go to url below to get latest jscript version
http://msdn.microsoft.com/scripting/

--
Best Regards
   Vidar Petursson
http://www.icysoft.com

'

Quote:

>Hi,

>I wrote an ASP app using VI6. When I ran it on the target server I got:

>"WARNING: Web server "ServerName" requires an updated JSCRIPT.DLL. The
>Visual InterDev 6.0 Scripting Object Model requires JSCRIPT.DLL Version
>4.0.0.2405 or greater. "

>I tried to copy jscript.dll from the development machine to the server but
>it didn't help.

>Any ideas?

>10x,
>Tomer.



Fri, 31 Aug 2001 03:00:00 GMT  
 Error in jscript.dll version
Did you register the DLL when you copied it over?  Did you ensure that it
was the right version?

Eric


Quote:
> Hi,

> I wrote an ASP app using VI6. When I ran it on the target server I got:

> "WARNING: Web server "ServerName" requires an updated JSCRIPT.DLL. The
> Visual InterDev 6.0 Scripting Object Model requires JSCRIPT.DLL Version
> 4.0.0.2405 or greater. "

> I tried to copy jscript.dll from the development machine to the server but
> it didn't help.

> Any ideas?

> 10x,
> Tomer.



Fri, 31 Aug 2001 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Different versions of JScript.DLL's

2. jscript.dll - wrong version for script-to-applet communication

3. jscript dll version 2

4. JSCRIPT.DLL Version

5. FileSystemObject Error 430 / SCRRUN.DLL versions?

6. JScript and error handleing before version 5.0?

7. jscript.dll error

8. jscript.dll error from server

9. Error: could not load dll, error 0

10. Solution to error 800401f9 - Error in the DLL

11. Download VBSCRIPT.DLL Latest Version

12. question about looking for a dll's version number

 

 
Powered by phpBB® Forum Software