Problems with running Zircon 
Author Message
 Problems with running Zircon

Hello

My system administrator installed Zircon under FreeBSD 2.2.5 and it
runs on a csh shell. I run XWin32 under Windows 95 which issues an
rexec which runs xterm on the shell connecting my Win 95 computer to
my shell over the net at 56k ISDN while I have a ppp connection. My
system adminstrator can run Zircon locally and it comes up right away
and ready to run.

Allowing for the slower speed over a phone line at 56k ISDN ok I can
start Zircon in the Xwin32 window, and data comes in rapidly over my
isdn terminal adapter and a minute later I get the logo screen and it
shows the various initializations but it appears to stop after I see
"initialising layout".

Then I see no data coming in over my terminal adapter lights. Has the
program hung? Can this program run over xwindows over an isdn setup?
Why does the program load and run fine at the isp site by my sysadmin
but here it runs partially and hangs.

Please tell me what to do.


Thank you.

Dennis Baer

PS I want to run xwindows irc as to foil the nukers who get my ip and
then nuke my machine. The shell has a different ip and if they nuke
that, they don't get my main dial up. That's why I want to run Zircon
from a unix shell connected to by xwin32.



Fri, 11 Aug 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. TCL/TK for running Zircon IRC Client

2. Odd tcl/tk errors when running Zircon

3. Problem installing zircon IRC client

4. Run into problem when running the sample of ActiveTCL

5. problems running fortran-based MCNP code on Decstation running Ultrix 4.2

6. Problem running tcl/tk application while other XWindows apps running

7. Zircon Stud Sensor

8. Zircon Stud Sensor

9. Zircon IRC Client??

10. ... modifying zIRCon for use on Windows 95

11. zIRCon Windows Geometry and ...

12. zircon and mac

 

 
Powered by phpBB® Forum Software