ANNOUNCE: tk_filesel v0.99, Tk4.1+ Motif-ish FS dialog 
Author Message
 ANNOUNCE: tk_filesel v0.99, Tk4.1+ Motif-ish FS dialog

WHAT:   Tk4.1+ File Selection Dialog, tk_filesel v0.99

WHERE:   http://www.*-*-*.com/ ~jhobbs/work/

REQUIREMENTS: Tcl7.5/Tk4.1 (this is all-tcl code)

DESCRIPTION: Motif-like UI with paned dir/file lists.  Tested on Unix and
Windows (I don't have a Mac...).  Extensible via an undocumented interface
(everyone's favorite).  Kinda messy code, but this is a filler for the
multiple requests until I can release the hierarchical version (late Aug).


--


  Announcements archived at http:/www.xpi.com/tcl/comp.lang.tcl.announce/
  The primary Tcl/Tk archive is ftp://ftp.neosoft.com/pub/tcl/]]



Sat, 23 Jan 1999 03:00:00 GMT  
 ANNOUNCE: tk_filesel v0.99, Tk4.1+ Motif-ish FS dialog

WHAT:   Tk4.1+ File Selection Dialog, tk_filesel v0.99

WHERE:  http://www.cs.uoregon.edu/~jhobbs/work/

REQUIREMENTS: Tcl7.5/Tk4.1 (this is all-tcl code)

DESCRIPTION: Motif-like UI with paned dir/file lists.  Tested on Unix and
Windows (I don't have a Mac...).  Extensible via an undocumented interface
(everyone's favorite).  Kinda messy code, but this is a filler for the
multiple requests until I can release the hierarchical version (late Aug).


--
     Jeffrey Hobbs                           Office: 541/346-3998

                URL: http://www.cs.uoregon.edu/~jhobbs/



Sat, 23 Jan 1999 03:00:00 GMT  
 ANNOUNCE: tk_filesel v0.99, Tk4.1+ Motif-ish FS dialog

I just finished building tcl/tk on aix4.1. But when I build a tk
application, I got the error msgs that it couldn't find $tk_library
variable. could anyone give me a hint?  I am pretty sure that tcl/tk
are built correctly.



Fri, 29 Jan 1999 03:00:00 GMT  
 
 [ 4 post ] 

 Relevant Pages 

1. ANNOUNCE: pygtk-1.99.15, pyorbit-1.99.3, gnome-python-1.99.15

2. ANNOUNCE: TkTetris v0.85 for Tk4.0

3. Frogbit V0.99, free text-programming language for Win95/NT

4. FS: keithly PIO-12--0.99$

5. Tcl/Tk Motif-ish WM available?

6. Announcing ICFP'99 Programming Contest

7. ANNOUNCE: FXPy-0.99.143 (Python Bindings to FOX GUI Library)

8. ANNOUNCE: FXPy-0.99.135 (Python Bindings for FOX)

9. ANNOUNCE: FXPy-0.99.131 (FOX Extensions for Python)

10. ANNOUNCE: FXRuby-0.99.188 Now Available

11. ANNOUNCE: FXRuby-0.99.181

 

 
Powered by phpBB® Forum Software