TCL/TK 8.0b1 under Visual C++ 5.0 problem 
Author Message
 TCL/TK 8.0b1 under Visual C++ 5.0 problem

I recently downloaded the 8.0b1 release and compiled it to run under
Windows with Visual C++ version 5.0 and am having problems.  After
making minor changes to makefile.vc because rc.exe is in a different
directory in Visual C++ 5.0 everything compiled fine.  Unfortunately,
the widgets demo doesn't seem to work correctly.  Buttons don't work
They can be depressed but the action associated with them never happens
and they stay depressed even after the mouse button is released.  I've
also experienced some crashes.  Does anyone know if there are problems
with 8.0b1 under Visual C++ 5.0?

Thanks,
David Betz

--
David Betz


(603) 472-2389



Mon, 15 Nov 1999 03:00:00 GMT  
 TCL/TK 8.0b1 under Visual C++ 5.0 problem



Quote:
>I recently downloaded the 8.0b1 release and compiled it to run under
>Windows with Visual C++ version 5.0 and am having problems.  After
>making minor changes to makefile.vc because rc.exe is in a different
>directory in Visual C++ 5.0 everything compiled fine.  Unfortunately,
>the widgets demo doesn't seem to work correctly.  Buttons don't work
>They can be depressed but the action associated with them never happens
>and they stay depressed even after the mouse button is released.  I've
>also experienced some crashes.  Does anyone know if there are problems
>with 8.0b1 under Visual C++ 5.0?

>Thanks,
>David Betz

I have it working fine with vc++ 4.0; I have some problems with
extensions eg otcl dde, but the widget demo runs fine for me. An
upgraded Bill Gates product can be guaranteed to generate revenue for
Bill Gates ie you'll have to buy the next upgrade.
--
Robin Becker


Mon, 15 Nov 1999 03:00:00 GMT  
 TCL/TK 8.0b1 under Visual C++ 5.0 problem

Quote:



> >I recently downloaded the 8.0b1 release and compiled it to run under
> >Windows with Visual C++ version 5.0 and am having problems.  After
> >making minor changes to makefile.vc because rc.exe is in a different
> >directory in Visual C++ 5.0 everything compiled fine.  Unfortunately,
> >the widgets demo doesn't seem to work correctly.  Buttons don't work
> >They can be depressed but the action associated with them never happens
> >and they stay depressed even after the mouse button is released.  I've
> >also experienced some crashes.  Does anyone know if there are problems
> >with 8.0b1 under Visual C++ 5.0?

> >Thanks,
> >David Betz

> I have it working fine with vc++ 4.0; I have some problems with
> extensions eg otcl dde, but the widget demo runs fine for me. An
> upgraded Bill Gates product can be guaranteed to generate revenue for
> Bill Gates ie you'll have to buy the next upgrade.
> --
> Robin Becker

I also got it running under VC++ 4.2 but it fails under 5.0.  I guess
I'll just have to wait for 5.1!  :-)

--
David Betz


(603) 472-2389



Tue, 16 Nov 1999 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Compiling tcl/tk using Visual C++ 5.0

2. problem: using tcl/tk with visual c++ / tk.h / RC_INVOKED

3. Compiling Tcl/Tk with Borland C++ 5.0

4. Tcl/tk + Visual C++

5. Tcl/Tk and Visual C++

6. building Tcl/Tk under M/S Developer Studio Visual C++ 6.0

7. Trying to compile TCL/TK on AIX 4.3.2 with Visual Age C++ 4.0

8. Using Tcl/Tk Libraries with Visual C++

9. (Windows) Building TCL/Tk under Visual C++ 5

10. tcl/tk with NT4.0 und Visual C++

11. Integrating Tcl/Tk interpreter in Visual C++ application

12. TCL/TK versus Visual C++ on Alphas

 

 
Powered by phpBB® Forum Software