Looking for the Tcl Plugin that is based on Tcl 8.3 
Author Message
 Looking for the Tcl Plugin that is based on Tcl 8.3

Is the Tcl browser plugin maintained so that it will run based on Tcl 8.3?
If so, please let me know where I can get it.
TIA,
Michael


Tue, 27 Jan 2004 03:45:19 GMT  
 Looking for the Tcl Plugin that is based on Tcl 8.3
OK, I found http://tclplugin.sourceforge.net, I grabbed the tclplugin module
from the CVS, and I read the Readme file. It sais:

"You need to use the provided version of Tcl and Tk to
 build the plugin from source. It is based on version 8.3.1,
 but it should build equally well with any higher Tcl/Tk
 version."

But where do I find these special versions of Tcl and Tk? They don't seem to
be in the CVS for that project.

(I remember these special versions from the 2.0 plugin, but they were based
on Tcl/Tk 8.0).

Please help, and thanks in advance.
Michael


Quote:
> Is the Tcl browser plugin maintained so that it will run based on Tcl 8.3?
> If so, please let me know where I can get it.
> TIA,
> Michael



Tue, 27 Jan 2004 05:55:18 GMT  
 Looking for the Tcl Plugin that is based on Tcl 8.3

http://tclplugin.sourceforge.net/ is the home for the plugin.
There is a feature request option there for asking for new
things.  Perhaps one of the maintainers might even commit the
changes you mention to public view when they return from vacation or
something...
--
--
"See, he's not just anyone ... he's my son."  Mark Schultz

Even if explicitly stated to the contrary, nothing in this posting



Wed, 28 Jan 2004 02:43:03 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. Tcl plugin and TCL 8.3

2. looking for a pre-compiled CoST 2.2 (dll format) for tcl 8.3

3. What to look for in Tcl/Tk 8.3

4. tcl-plugin for a tcl/tk based browser...

5. Stubs with Tcl 8.3 vs Tcl 8.4

6. CONST Tcl 8.3 vs Tcl 8.4

7. Old tcl programs don't work - equality operator in tcl 8.3

8. Looking for experienced tcl prgrm to code tcl plugin prototype

9. ANNOUNCE: Plugin 2.1b1-unoff, based on Tcl/Tk 8.2.1

10. python,tkinter,tcl/tk 8.3

11. Python 1.5.2 and Tcl/Tk 8.3

12. Python 2.0 + Tkinter + tcl/tk 8.3 (RH7.0)

 

 
Powered by phpBB® Forum Software