Basic Question: 2.0 --> 2.1 do extensions need to be recompiled? 
Author Message
 Basic Question: 2.0 --> 2.1 do extensions need to be recompiled?

I'm short on time this week, so I'd rather not have to get Python, Numeric,
etceteras just to compile PyOpenGL if it isn't necessary.  So, is
recompilation required for extension modules compiled for 2.0 to work with
2.1?

Thanks all,
Mike
__________________________________
 Mike C. Fletcher
 Designer, VR Plumber
  http://www.*-*-*.com/



Mon, 15 Sep 2003 22:11:18 GMT  
 Basic Question: 2.0 --> 2.1 do extensions need to be recompiled?

Quote:

> I'm short on time this week, so I'd rather not have to get Python, Numeric,
> etceteras just to compile PyOpenGL if it isn't necessary.  So, is
> recompilation required for extension modules compiled for 2.0 to work with
> 2.1?

in theory, yes.

in practice, it may work on some platforms (but under protest).
windows is not such a platform.  unix might be.

Cheers /F



Mon, 15 Sep 2003 23:04:36 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Please help Visual Basic Programer with simple read/write text file routine---Real Basic 2.1

2. Stupid newb question: What am I doing wrong?

3. what am i doing wrong? HLA question

4. Simple Newbie Question: What am I doing wrong?

5. Basic database/object persistence needed (VW 2.0)

6. Help needed converting 2.1 for DOS files - Clarion Expert needed

7. Basic extension questions.

8. NOTE: Recompiling extensions for Tk4.0b4

9. Clarion 2.0 to 2.1 for DOS

10. Cw 2.0 / ODBC Rumba 2.1

11. Manipulating CLARION 2.1 data with MICROSOFT ACCESS 2.0

12. Can i upgrade Max 2.0 to 2.1

 

 
Powered by phpBB® Forum Software