Python 2.2 incompabilities 
Author Message
 Python 2.2 incompabilities

HI!

I have some code which works just fine under python 2.0 und 2.1 but
is broken under Python 2.2. I glanced over various docs describing
the changes in 2.2 but could not figure out which issues to examine
first.

Anyone having experience which code snippets are most likely
incompatible in 2.2? Some kind of a incompability hit list... ;-)

Ciao, Michael.



Mon, 21 Jun 2004 20:55:57 GMT  
 Python 2.2 incompabilities


Quote:
> HI!

> I have some code which works just fine under Python 2.0 und 2.1 but
> is broken under Python 2.2. I glanced over various docs describing
> the changes in 2.2 but could not figure out which issues to examine
> first.

> Anyone having experience which code snippets are most likely
> incompatible in 2.2? Some kind of a incompability hit list... ;-)

Did you already see http://www.python.org/2.2/bugs.html

--

Emile van Sebille

---------



Mon, 21 Jun 2004 23:50:06 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Python ActiveX Scripting Engine (0x80020009) Error - KeyboardInterrupt - python 2.2

2. Python 2.2 + Win32All 146 = Python/ASP Failures

3. Python 2.0 / Python 2.2

4. Python 2.1 == Jython 2.1 != Python 2.2?

5. VIM - python errors after upgrading to Python 2.2 (Windows OLE)

6. ANN: empy 2.2 -- A templating system for Python

7. Python 2.2 loadable SSL module for Windows

8. kjbuckets.pyd for Python 2.2

9. ANN: eGenix.com mx COMMERCIAL Extension Package 2.0.4 for Python 2.2

10. ANN: Python 2.2 OS/2+EMX port - additional extensions available

11. REPOST: [ANNOUNCE] Microsoft HTML Help of Python 2.2 Docs

12. Microsoft HTML Help of Python 2.2 Docs

 

 
Powered by phpBB® Forum Software