Python 2.1 compile error on HPUX 
Author Message
 Python 2.1 compile error on HPUX

I get the following errors when compiling Python2.1 on HPUX11.

cc: "Modules/termios.c", line 529: error 1588: "VREPRINT" undefined.
cc: "Modules/termios.c", line 529: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 530: error 1588: "VDISCARD" undefined.
cc: "Modules/termios.c", line 530: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 747: error 1588: "MDCD" undefined.
cc: "Modules/termios.c", line 747: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 750: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 753: error 1588: "MCTS" undefined.
cc: "Modules/termios.c", line 753: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 756: error 1588: "MDSR" undefined.
cc: "Modules/termios.c", line 756: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 759: error 1588: "MDTR" undefined.
cc: "Modules/termios.c", line 759: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 765: error 1588: "MRI" undefined.
cc: "Modules/termios.c", line 765: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 768: error 1521: Incorrect initialization.
cc: "Modules/termios.c", line 771: error 1588: "MRTS" undefined.
cc: "Modules/termios.c", line 771: error 1521: Incorrect initialization.

Can anybody tell me how to fix this problem, please?

--
Richard Townsend



Mon, 06 Oct 2003 20:43:23 GMT  
 Python 2.1 compile error on HPUX
I'd recommend filing a bug report at SourceForge.
http://sourceforge.net/projects/python

Jeremy



Tue, 07 Oct 2003 00:01:02 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Python 2.1 HPUX 10.20 compile

2. error compiling python 2.1 and tkinter

3. Python 2.1 == Jython 2.1 != Python 2.2?

4. Problems importing _sre w/VC7-compiled Python 2.1

5. Python 2.1: cannot compile socket module

6. compile problems using python 1.3 and freebsd 2.1

7. Linux compile Q's Python 2.1

8. Problems compiling Python 2.1 on HP-UX 11.0

9. HPUX and ruby 1.8preview2 compile error

10. compile errors w/f90 on HPUX 10.20

11. Tcl/Tk Compile Error - HPUX 9.0

12. Error compiling tk4.1 shared libraries on HPUX

 

 
Powered by phpBB® Forum Software