Installing Python 1.4 on Win NT 3.51 
Author Message
 Installing Python 1.4 on Win NT 3.51

Grateful thanks to those who ported python 1.4 to Windows NT 4.0, I
got used to using it for scripts on Unix and it's nice to have at least
one familiar thing in my new environment.

We have some WinFrame servers (WinFrame is a multiuser hack to NT
3.51) and I would like to install Python on them but the installation
(of Python14.exe) stops with a dialog box "Corrupt or missing DLLs"
and will go no further.

I suspect these are VC++ dlls but the version of VC++ we've got (the
latest) won't install on 3.51 either.

Is there any way to find out which dlls it's complaining about?



Sat, 06 May 2000 03:00:00 GMT  
 Installing Python 1.4 on Win NT 3.51

Hmm.  Im not at all sure what this problem with the installer is.

However, I can say that AFAIK there is nothing NT4 specific in our builds.
It _is_ possible that the installer wont be 100% correct wrt the "Start
Menu" vs "Program Manager" and other UI thangs - but Python itself should be
fine.

However, I suggest you install the "OLE Update" for NT 3.51 (ok - make that
"insist" :-)  You may find that is also the installers problem, too.

You should find the package at:
http://www.microsoft.com/kb/articles/q164/5/29.htm

Hope this helps...

Mark.



Sun, 07 May 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Problem with installing tcl 7.6 windows kit on Win NT 3.51

2. Annoying install nits for python 1.5, NT 3.51

3. NT Errors : Python 1.4 for Win 32

4. apl character set under win nt 3.51 (stsc)

5. WIN NT 3.51 and Ocx's

6. Clarion 2.110 files on Win-NT 3.51 with NTFS

7. CW 1.501 vs. Win NT 3.51

8. Clipper 5.2e, Exospace and Win NT 3.51

9. WIN NT 3.51 Scratch File opening problem

10. Tix and BLT on Win NT 3.51?

11. wanted: experiences with python under windows NT 3.51

12. Some questions about python under NT 3.51

 

 
Powered by phpBB® Forum Software