apache2+php problem 
Author Message
 apache2+php problem

Hi all.

I have trouble installing php 4.2.1 with apache 2.0.35.
Apache works ok for a long time (at /usr/local/apache).
Yesterday I tried to install php --with-apache2=/usr/local/apache.
Added AddType...etc but it doesn't parse <?php?> stuff in .html and .php
files.

Then I recompiled apache with --enable-so and when I said to
php to compile with apxs2 it said that therre is no such.

About half a year ago I just compiled php --with-apache2=... and it worked.
Why can't it now? :-(

Please tell me how to get this thing done - php as DSO or compiled in,
it doesn't matter.

Many thanks.



Tue, 26 Apr 2005 04:01:21 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. having problems configuring php 4.3.1 and apache2

2. PHP/Apache2.0 parsing problem

3. Pb php4/apache2 avec index.php en module

4. HEEELP! apache2+PHP trouble

5. mod_rexx on Apache2 - problem with rsp handler

6. TCL/PHP problem involving a PHP function that has to utilize a TCL proc

7. Apache2 Module

8. mod_rexx on Apache2 - quick question

9. Q: mod_ruby for Apache2.0

10. ModRuby / Apache2.0 worker mpm

11. Scheme on Apache2

12. IonCube PHPA accelerator on Apache2 stable?

 

 
Powered by phpBB® Forum Software