php4.2.3 not compatible with Apache2 
Author Message
 php4.2.3 not compatible with Apache2

Event Type: Error
Event Source: Apache Service
Event Category: None
Event ID: 3299
Description:
The Apache service named  reported the following error:
Quote:
>>> Apache.exe: module "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c"

is not compatible with this version of Apache (found 20020628, need
20020903).     .

Is this true? When will be an updated version be available?

thx
tcn
--
http://www.*-*-*.com/

"If only I had known, I should have become a watchmaker." - Albert Einstein
(1879-1955)



Thu, 24 Mar 2005 19:01:12 GMT  
 php4.2.3 not compatible with Apache2

Quote:

> "c:\php4build\snap\sapi\apache2filter\sapi_apache2.c"
> is not compatible with this version of Apache (found 20020628, need
> 20020903).     .

> Is this true? When will be an updated version be available?

IIRC there are some buggy issues with PHP and Apache 2, so I would
recommend that you install Apache 1.3 instead.

--
Dylan Parry
http://www.webpageworkshop.co.uk



Thu, 24 Mar 2005 19:27:55 GMT  
 php4.2.3 not compatible with Apache2
Quote:

> Is this true? When will be an updated version be available?

php 4.2.3 works with apache 2.0.40, for use apache 2.0.42 you need a
php4apache2.dll from the CVS Snapshots, for apache 2.0.43 i'm searching
of the new snaps have the support...

search with google the group for "[HOWTO][WIN32] Apache 2.0.42 and PHP
4.2.3"...

--
Flameeyes
http://drakeadmin.sf.net/ - First Stable Version Released

Please not toppost, use the right signature separation string and RTFM.
And *please* don't cc the replies to my mail address...
if I want I put the followup to poster... otherwise *No cc*!



Thu, 24 Mar 2005 19:29:25 GMT  
 php4.2.3 not compatible with Apache2
Quote:

> IIRC there are some buggy issues with PHP and Apache 2, so I would
> recommend that you install Apache 1.3 instead.

I used it for month and the only problem is when a new apache2 is
released and I need to download the snap of the cvs...
at least on win32 it works enough well...

--
Flameeyes
http://drakeadmin.sf.net/ - First Stable Version Released

Please not toppost, use the right signature separation string and RTFM.
And *please* don't cc the replies to my mail address...
if I want I put the followup to poster... otherwise *No cc*!



Thu, 24 Mar 2005 19:37:29 GMT  
 php4.2.3 not compatible with Apache2

Quote:

> search with google the group for "[HOWTO][WIN32] Apache 2.0.42 and PHP
> 4.2.3"...

http://libre.oit.umass.edu/suse/i386/7.2/docu/pkg_english.ps.gz
http://libre.oit.umass.edu/suse/i386/7.2/docu/pkg_german.ps.gz

tcn
--
http://timo-nentwig.de/

"If only I had known, I should have become a watchmaker." - Albert
Einstein (1879-1955)



Thu, 24 Mar 2005 21:05:21 GMT  
 php4.2.3 not compatible with Apache2

Quote:

> search with google the group for "[HOWTO][WIN32] Apache 2.0.42 and PHP
> 4.2.3"...

Thanks, works.

thx
tcn
--
http://timo-nentwig.de/

"If only I had known, I should have become a watchmaker." - Albert
Einstein (1879-1955)



Fri, 25 Mar 2005 02:35:13 GMT  
 
 [ 6 post ] 

 Relevant Pages 

1. Apache2.0.45 + php4.3.1 + mysql4.0.11 = undefined references to errno

2. Building PHP4.3.0 and Apache2 under unixware 7.1.3

3. Pb php4/apache2 avec index.php en module

4. PHP4/Apache2 - SSI virtual include works once

5. form data not being past php4

6. openunix8 apache1.3.26 php4.1.2: cannot load libphp4.so pow symbol not found

7. ENVY and VW 2.0 NOT compatible???

8. RealBasic not compatible with 10.2.5?

9. Clarion not compatible with Windows 2000

10. Clarion 5.5 EE not compatible with Windows WinXP

11. Is FlexFileIII not Compatible with RTLink?

12. Not Nat.Inst., but compatible GPIB Cards?

 

 
Powered by phpBB® Forum Software