Simple Qs: Do I need to uninstall before install 
Author Message
 Simple Qs: Do I need to uninstall before install

I have Apache 1.32 and PHP 4.12.

They were installed when I installed Mandrake 8.2.

I want to upgrade both Apache and PHP.

Do I need to uninstall before I compile the source for each program?

Or should I use RPMS?

Lastly, the install for PHP says to use --with /user/bin/apxs  

I don't have any such file. How come?

Thanks
Al



Tue, 04 Oct 2005 01:53:01 GMT  
 Simple Qs: Do I need to uninstall before install

Quote:

> I have Apache 1.32 and PHP 4.12.

> They were installed when I installed Mandrake 8.2.

> I want to upgrade both Apache and PHP.

> Do I need to uninstall before I compile the source for each program?

> Or should I use RPMS?

> Lastly, the install for PHP says to use --with /user/bin/apxs

> I don't have any such file. How come?

> Thanks
> Al

I'd suggest to read up on www.php.net and www.apache.org .. eventually on
www.linuxmandrake.com ....

RPMs are the easiest ones, rpm -U packetname ... -U for upgrade.

HTH,

/Andreas

--

Registeret Linux user #292411
"Sometimes it's hard to see the forest for all those trees!"
Read elsewhere: "Need a vacuumcleaner? - Get me, I suck!"



Tue, 04 Oct 2005 06:10:03 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Novice Programmer needs help doing something simple, MERGE

2. Few simple qs

3. Two Simple Qs:

4. Two simple (I hope) QS about grid

5. do I have to uninstall Labview 5.1 to install 6.1

6. Uninstall of ActivePython 2.1 / Install 2.2 not complete

7. How To uninstall norton system works 2002 to install 2003

8. how do I uninstall labview application with no uninstall program

9. TCL/TK rookie...w/ [Qs]...need examples

10. ARexx: doing simple interactive graphics?

11. Simple Newbie Question: What am I doing wrong?

12. Help doing simple threading

 

 
Powered by phpBB® Forum Software