compile gd 2.0.9 with xpm for php? 
Author Message
 compile gd 2.0.9 with xpm for php?

I'm trying to compile GD 2.0.9 on RedHat 8.0 for use with PHP, but GD
can't find the location of the Xpm libraries. is located
in /usr/X11R6/lib (along with the symbolic link), but GD
can't seem to find it there.  I've tried not defining the location,
defining it as --with-xpm=/usr/X11R6/lib, and defining it as
--with-xpm=/usr/X11R6, but each time it gives an error.

The exact configure error is:
    checking for XpmReadFileToXpmImage in -lXpm... no
then the summary says:
    Support for Xpm library:     no

Any suggestions?  I need it to recognize Xpm.


Mon, 30 May 2005 11:49:22 GMT  
 [ 1 post ] 

 Relevant Pages 

1. Problem compiling php 4.3 with gd

2. Problem compiling PHP 4.2.3 with GD

3. GD, png and PHP

4. GD with PHP

5. drawing a binary tree with php gd from mysql data

6. Undefined function imagecreatefromjpeg with bundled GD in PHP 4.3

7. PHP GD install problem

8. php server load / gd library

9. PHP 4.3 and GD Install - Sorry for the double post

10. PHP 4.3 and GD

11. php+gd problems

12. Announcement: gd 2.0.8 patch for PHP 4.2.3


Powered by phpBB® Forum Software