HEEELP! apache2+PHP trouble 
Author Message
 HEEELP! apache2+PHP trouble

People!

There is a HUGE problem with installing php with apache 2.0.35.

I TRIED ALL THE INSTALL VARIANTS IN THE PHP MANUAL
but nothing works!

If I build it into apache - it doesn't work.
If I make it as a DSO - the same thing.

Yes, I _do_ read all the manual _carefully_.
Yes, I _do_ write all needed stuff to apache conf.

Some time ago I had an apache installed on RH 7.2. I compiled php with
apache2=/usr/local/apache, added AddType... line to httpd.conf
and thats all - IT WORKED. But not now, when I moved to RH7.3 -
the same steps that I did do not work now. I became nervios and
today all the night long I had a dream about compiling php and having
no success! aaaaaaaaaaaaaa! :-)

Do you know the EXACT way I could make it work?

Thank you very much.



Tue, 26 Apr 2005 22:19:35 GMT  
 HEEELP! apache2+PHP trouble

Quote:

> People!

> There is a HUGE problem with installing php with apache 2.0.35.

http://www.europe.redhat.com/documentation/rhl8.0/rhl-rg-en-8.0/s1-ht...

Don't know what you did exactly, but maybe this helps.
regards,
        Daniel

--
Daniel Krippner

Fraunhofer Institute for Solar Energy Systems ISE
Department Electrical Energy Systems (EES)
Team Storage Systems (SPS)

Heidenhofstrasse 2
D-79110 Freiburg, Germany
PHONE:  +49 (0) 761 4588-5313
FAX:    +49 (0) 761 4588-9313

WEB:    http://www.ise.fhg.de



Tue, 26 Apr 2005 20:27:39 GMT  
 HEEELP! apache2+PHP trouble
I have a writeup on Apache 2.x and PHP with Linux:
        http://dan.drydog.com/apache2php.html

Having the write version of Apache, PHP, and config file settings are VERY
important.

        - Dan

Quote:

> There is a HUGE problem with installing php with apache 2.0.35.
> I TRIED ALL THE INSTALL VARIANTS IN THE PHP MANUAL
> but nothing works!



Wed, 27 Apr 2005 05:29:40 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. having problems configuring php 4.3.1 and apache2

2. PHP/Apache2.0 parsing problem

3. Pb php4/apache2 avec index.php en module

4. apache2+php problem

5. Session trouble Apache 2.0, php 4.2 on SuSE Linux 8.0

6. php install trouble

7. Heeelp a newbie

8. Heeelp Network slowdowns / lockups

9. Heeelp!

10. TRANSLATE heeelp!

11. Problems with HLA v1.28 : HEEELP!

12. MVS Abend code and others --- HEEELP!

 

 
Powered by phpBB® Forum Software