%$# show_source() browser problem 
Author Message
 %$# show_source() browser problem

Folks:
I am having some problems with show_source() on various browsers.
Here at home I have latest Netscape and IE .. no problems here.

I have had reporst, confirmed on my system at work, that IE has real
problems accepting my codel
Window flickers, eventually it rejects the load with a 'not found' notice.

On my desktop Windows2000 system at work,  the latest Netscape at work acts
differently: it only loads part of the page,
On our QNX6 (a Unix derivative) Mozilla acts just like Netscape, but a
Mozilla derivative called Voyager works just fine.

Click on any of the (show source) entries on http://www.*-*-*.com/ .
The code used to execute the 'show_source' function is there also.

Thanks for any suggestions,

--
Alan Walkington
Technical Staff
United Defense, San Jose



Sun, 31 Jul 2005 09:41:01 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Browsers, browsers, browsers

2. show_source() related question..

3. show_source question

4. Ruby browser similar to Smalltalk browsers?

5. Lesson Browser/Refractory Browser

6. Refactoring Browser. VSE Refactoring Browser

7. The Eiffel OO-Browser V2.13, world's most flexible object-oriented code browser

8. Ruby browser similar to Smalltalk browsers?

9. The Python OO-Browser V2.13, world's most flexible object-oriented code browser

10. The Lisp/CLOS OO-Browser V2.13, world's most flexible object-oriented code browser

11. Small Announce: tar tool and directory browser (not file browser)

12. The Smalltalk OO-Browser V2.13, world's most flexible object-oriented code browser

 

 
Powered by phpBB® Forum Software