Help installing oraperl in HP-UX 9.0 
Author Message
 Help installing oraperl in HP-UX 9.0

I have been trying to install oraperl in HP-UX 9.0.04.
I finally was able to install it, however I get an Oracle
error when I do 'make test'.i

In general the installation went well, the only probably
unusuall thing I had to do is, I replaced the undefined function
__builtin_alloc with malloc when I compiled bison. perl4.036
passed all the tests but the problem resurfaced when I compiled
oraperl. I hacked it again and it compiled, however as I said
before I get this error from Oracle. I doubt it is Oracle
because It has been running fine. As a matter a fact it logs into
Oracle and it changes a table. However, when the test program queries
the table I get a 'Fetch out of Sync' or something similar message.

Does anybody have ANY suggestions?



Fri, 13 Mar 1998 03:00:00 GMT  
 Help installing oraperl in HP-UX 9.0
To be more specific is what should I use to replace alloc.
Is malloc O.K.?

The Oracle error that I am getting is:
ORA-01002: fetch out of sequence.

Any suggestions?



Fri, 13 Mar 1998 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. perl 4.036 vs. HP-UX 9.0 (help needed)

2. installing Perl4.036 on HPUX 9.0 - HP9000/700

3. HELP! 5.003 install failed on HP-UX 9.07

4. Help installing Perl5 on HP-UX 9.05

5. curseperl, HP 9000/8xx, HPUX 9.0

6. SIGSEGV on HP-UX Oraperl (Perl 5.003)

7. Problems with Oraperl 37 on HP/UX 9

8. ORAPERL on HP-UX

9. PROBLEM: Oraperl for HP-UX

10. SIGSEGV on HP-UX Oraperl (Perl 5.003)

11. Problem compiling OraPerl (2build4) on HP-UX 10.01

12. Problems with Oraperl 37 on HP/UX 9

 

 
Powered by phpBB® Forum Software