Trouble with CGI.pm @ WebProvider.Com 
Author Message
 Trouble with CGI.pm @ WebProvider.Com

How do I use CGI.pm at http://www.*-*-*.com/ ? It works well at
http://www.*-*-*.com/ .. but since I got my own domain from
WebProvider ( http://www.*-*-*.com/ ) -- I wanna stick my WebTV IRC on
that... but I keep getting this error:

(Remember, you can only run perl scripts).
The error encountered was

contains:
/usr/lib/perl5/i386-linux/5.004 /usr/lib/perl5
/usr/local/lib/site_perl/i386-linux
/usr/local/lib/site_perl .) at /usr/local/lib/site_perl/Apache.pm line 4
BEGIN failed--compilation aborted at /usr/local/lib/site_perl/Apache.pm
line 4.

If anyone knows, please let me know.. Thanks.

-The Don Castracani

Castrucio's IRC
http://www.*-*-*.com/

Keleko, Inc.
http://www.*-*-*.com/

"I got nothin 2 lose but everything 2 live 4"



Sat, 01 Dec 2001 03:00:00 GMT  
 Trouble with CGI.pm @ WebProvider.Com

Quote:

> How do I use CGI.pm at http://www.webprovider.com ? It works well at
> http://www.hypermart.net .. but since I got my own domain from
> WebProvider ( http://www.keleko.net ) -- I wanna stick my WebTV IRC on
> that... but I keep getting this error:

> (Remember, you can only run perl scripts).
> The error encountered was

> contains:
> /usr/lib/perl5/i386-linux/5.004 /usr/lib/perl5
> /usr/local/lib/site_perl/i386-linux
> /usr/local/lib/site_perl .) at /usr/local/lib/site_perl/Apache.pm line 4
> BEGIN failed--compilation aborted at /usr/local/lib/site_perl/Apache.pm
> line 4.

But that isnt a CGI.pm error - it appears that your server is using
mod_perl but it hasnt been installed properly.  You will need to reinstall
mod_perl or arrange not to use it.  You will probably need to contact the
helpdesk at your ISP.

/J\
--
"The chef's salty balls have dropped" - Christopher Price, BBC NEWS 24



Sat, 01 Dec 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Trouble with CGI.pm @ WebProvider.Com

2. Installing GD.pm on webproviders server

3. Trouble with CGI.PM

4. Trouble with CGI.PM

5. multipart/form-data upload troubles (Apache, CGI.pm)

6. multipart/form-data upload troubles (Apache, CGI.pm)

7. Trouble using CGI.pm on VMS Perl

8. Double trouble with CGI.pm or else

9. CGI.pm param function troubles

10. CGI.pm,, LWP.pm or HTML.pm

11. Does anyone know hoe to get sendmail to work on webprovider.com?

 

 
Powered by phpBB® Forum Software