ftp.pl problem with Linux RH 5.1 
Author Message
 ftp.pl problem with Linux RH 5.1

I am having a problem with ftp.pl in Liniux Red Hat 5.1.

First I was running 5.0, then I upgraded with the RPM from 5.1.

Here is the error I get:

/usr/lib/perl5/i386-linux/5.00404 /usr/lib/perl5 /usr/lib/per.

Here is how I am testing it:
#!/usr/bin/perl
require "/usr/lib/perl5/ftp.pl";
print "done\n";

This works fine with RH 4.1.

ftp.pl does exist at /usr/lib/perl5/ftp.pl.

Anyone have any ideas?


  --  Ed Weinberg,
      Detel, Inc., An Internet Presence Provider

      www.detel.com/
      www.serverking.com
      www.q5.com/  <-- find someone to CoolTalk or chat with here



Tue, 21 Nov 2000 03:00:00 GMT  
 ftp.pl problem with Linux RH 5.1

 [courtesy cc of this posting sent to cited author via email]

In comp.lang.perl.misc,

:I am having a problem with ftp.pl in Liniux Red Hat 5.1.

What's ftp.pl?  Don't you mean Net/Ftp.pm?

:First I was running 5.0, then I upgraded with the RPM from 5.1.
:
:Here is the error I get:

:/usr/lib/perl5/i386-linux/5.00404 /usr/lib/perl5 /usr/lib/per.

    % su
    # cd /usr/include
    # c2ph *.h */*.h
    # c2ph */*/*.h

But upgrade while you still have the chance.

--tom
--
    "The social dynamics of the net are a direct consequence of the fact
    that nobody has yet developed a Remote Strangulation Protocol."
        --Larry Wall



Tue, 21 Nov 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Installing Perl/Tk on RH Linux 5.1

2. perl locales in RH 5.1

3. mod_perl Configured on Apache (RedHat 5.1 Linux)

4. Problem installing modules on in-bred RH Linux system

5. Apache::Session install problem on i868 RH Linux 7.1

6. CPAN.pm woes - Linux 5.1, Perl 5.005.02

7. Tkperl Binary for Linux Redhat 5.1 Wanted!!!

8. RH linux Berkeley DB problem

9. Tkperl binarie for Redhat Linux Intel 5.1 Wanted

10. win32 ftp'put problem with ftp.pl

11. Help: problem with ftp.pl and chat2.pl

12. ftp.pl under linux

 

 
Powered by phpBB® Forum Software