What am I missing here? 
Author Message
 What am I missing here?

Hello All!!  With all those eyes out there, I'm hoping that one of
you will have some ideas about this one.

I have the following code in a perl application:

for $tmpstr ("keyin01","keyin02","keyin03") {

    if ($iorigin[1] > (600)) {
       $iorigin[1] = 0;
       $iorigin[0] = $iorigin[0] + $iskipx;
    }
    else {
       $iorigin[1] = $iorigin[1] + $iskipy;
    }

Quote:
}


a graphical object to a specific x and y coordinate.

I'm finding that the values of my x and y coordinates are being set
correctly, but when I call the taewbMove function, it always places my
items at 0,0. When I print the values of $iorigin[0] and $iorigin[1]
they are what I would expect.  If I explicitly set the value of
$iorigin[0] and $iorigin[1] to a numeric value, it works fine.  For
example, doing the following works fine:

$iorigin[0] = 20;
$iorigin[1] = 300;

Does anyone have any ideas about what the problem may be?  Any ideas
would be greatly appreciated.

I'm using perl 5.001m on a SUN machine.

Lisa
_______________________________________________________________

Lisa C. Koons                          Phone:    (301) 953-3330
Century Computing                      Fax:      (301) 953-2368

Laurel, MD  20707                       http://www.*-*-*.com/
---------------------------------------------------------------
--
_______________________________________________________________

Lisa C. Koons                          Phone:    (301) 953-3330
Century Computing                      Fax:      (301) 953-2368

Laurel, MD  20707                       http://www.*-*-*.com/
---------------------------------------------------------------



Tue, 14 Apr 1998 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. setpgrp, setgid - not working, what am I missing?

2. map vs. foreach : what am I missing

3. What am I missing ?

4. What am I missing from chat2.pl?

5. What am I missing for setting permissions?

6. What am I missing

7. cgi.pm cookie function - am I missing something?

8. What module am I missing?

9. What am I missing?

10. Send Mail - What am I missing here?

11. What am I missing here?

12. Where am I missing it

 

 
Powered by phpBB® Forum Software