I still can't install perl5 
Author Message
 I still can't install perl5

I am trying to install perl5.004_01 on to SVR4 (unisys).
When doing "make depend", I noticed some warning message, but the program
still finished. The "make" didn't, I got

     make: fatal error: line 510: syntax error

I checked to see that the Makefile has only less than 500 lines, so some
clue is definitely needed for me to go on.
During the "sh configure", I simply chose the default values.

Jun



Fri, 14 Jan 2000 03:00:00 GMT  
 I still can't install perl5

Quote:

> I am trying to install perl5.004_01 on to SVR4 (unisys).  When doing
> "make depend", I noticed some warning message, but the program still
> finished. The "make" didn't, I got
>      make: fatal error: line 510: syntax error
> I checked to see that the Makefile has only less than 500 lines, so some
> clue is definitely needed for me to go on.  During the "sh configure", I
> simply chose the default values.

I have no idea if this is the source of your problem or not, but one of
the things I *always* install on any new system is GNU make.  I don't
trust vendor make, and a lot of makefiles are written expecting GNU make,
whereas very few require special vendor features.

You may want to try doing that (it's available from prep.ai.mit.edu in
/pub/gnu with the rest of the GNU software) and seeing if it helps any.

--
#!/usr/bin/perl -- Russ Allbery, Just Another Perl Hacker





Fri, 14 Jan 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. After install of perl5.003, now can't install pTk

2. Can't install CGI.pm :( (perl5.002)

3. Tk-b9.01 docs don't install with perl5.002

4. 'while'-difference in perl5.001m and perl5.003

5. Installing XML::Parser 'make install error'

6. How to install DB_File after perl5 is installed?

7. parsing canned response

8. question about canned perl script

9. Troubles with a Canned script

10. canned reply script

11. canned reply??

12. canned replies

 

 
Powered by phpBB® Forum Software