everything I've read on PERL and NT makes sense, but... 
Author Message
 everything I've read on PERL and NT makes sense, but...

I am trying to run PERL scripts on an NT machine running NS Fasttrack.
The perl scripts *seem* to be associated with PERL. That is, they run
from the command line (if you include the extension: test.pl <enter>).
However, when I try to call them from netscape on any machine, I get a
not found error. This is also evident in the server eror logs with this
message:

/shell-cgi/test.pl, shellcgi-send reports: can't find perl.exe for
execution

I have checked and rechecked the permissions on the directories
(/perl/bin, /public_html/shell-cgi, etc...) and the NS fastrack User. As
a side note, the script will run from Netscape if I call it from a batch
file in cgi-bin. C:\per\bin is set in the path variables for the system.

Any comments? I have exhausted my research efforts (I've done everything
by the book from netscape and my PERL docs -or so I think!). Any help
would be greatly appreciated.

Thanks,

Harry



Wed, 12 Jan 2000 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

2. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

3. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

4. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

5. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

6. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

7. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

8. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

9. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

10. FAQ: I've read perlembed, perlguts, etc., but I can't embed perl in

11. Cbreak-style input in Perl for DOS (yes, I've read the FAQ)

12. uperl.o for Solaris, if that makes sense

 

 
Powered by phpBB® Forum Software