Lost libraries when upgrading from 5.005 to 5.6 
Author Message
 Lost libraries when upgrading from 5.005 to 5.6

I just upgrade from 5.005 to 5.6 and I can no longer access all my
modules installed under 5.005. Did I miss something in the Configure
script? Or is the only way to re-install all modules from CPAN?  Thanks.

Sent via Deja.com http://www.*-*-*.com/
Before you buy.



Wed, 18 Jun 1902 08:00:00 GMT  
 Lost libraries when upgrading from 5.005 to 5.6
Quote:

> I just upgrade from 5.005 to 5.6 and I can no longer access all my
> modules installed under 5.005. Did I miss something in the Configure
> script? Or is the only way to re-install all modules from CPAN?  Thanks.

...
I recall reading somewhere that any C-interface routines have to be
recompiled for Perl 5.6 .  So you'll need to reinstall such modules
(many modules use C-code routines) from CPAN anyway.
--
Bob Walton


Wed, 05 Mar 2003 10:47:19 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Can't open DBM after upgrading from 5.005 to 5.6

2. Lost Access to Tied Hashes after Perl 5.6 Upgrade

3. tie with open2 worked on 5.005 but not 5.6

4. forked pipes not closing (5.005 -> 5.6)

5. Installing and running Perl 5.005 and 5.6 on same system

6. 5.005 to 5.6

7. Perl 5.005 or 5.6?

8. Differing parses under 5.005, 5.6?

9. Performance of ActiveState Perl 5.6 versus 5.005

10. 5.005 to 5.6

11. help on a (maybe trivial?) upgrade from 5.005 -> 5.6 query

12. Need Hints on Upgrading to Perl 5.005

 

 
Powered by phpBB® Forum Software