Perl Win32 not working with browser... 
Author Message
 Perl Win32 not working with browser...

I installed PERL Win/32.  Everything installed great and my script runs
great from the command line.  But when I have an HTML form call the
script it returns:

HTTP/1.0 501 Not Supported

What does this mean?  Any help would be greatly appreciated.



Tue, 23 Nov 1999 03:00:00 GMT  
 Perl Win32 not working with browser...

: HTTP/1.0 501 Not Supported

: What does this mean?  Any help would be greatly appreciated.

It means you're in the wrong newsgroup for your question.  Please
refer to comp.infosystems.www.authoring.cgi and/or
comp.infosystems.www.servers.misc where your question would be
properly answered.

--
Nathan V. Patwardhan



Tue, 23 Nov 1999 03:00:00 GMT  
 Perl Win32 not working with browser...

Quote:

> Subject: Perl Win32 not working with browser...
> HTTP/1.0 501 Not Supported

When you're having trouble with a CGI program in Perl, you should first
look at the please-don't-be-offended-by-the-name Idiot's Guide to
solving such problems. It's available on the perl.com web pages. Hope
this helps!

   http://www.perl.com/perl/
   http://www.perl.com/perl/faq/
   http://www.perl.com/perl/faq/idiots-guide.html

-- Tom Phoenix        http://www.teleport.com/~rootbeer/

Randal Schwartz Case:     http://www.lightlink.com/fors/



Tue, 23 Nov 1999 03:00:00 GMT  
 
 [ 3 post ] 

 Relevant Pages 

1. New-2-Perl: Script output to Browser not working

2. LWP and HTTPS script not working via browser/CGI calls

3. glob not working through browser

4. Scripts work from shell but not browser

5. work on command line and not via browser?

6. open statement in Perl for Win32 not working

7. SOLUTION: I/O redirection not working on Perl on Win32

8. Perl for Win32 and Netscape, not working.

9. Win32::Registry not working

10. Why i install Win32:GD not working?

11. INSERT INTO not working with Win32:ODBC

12. SetOption not working (Win32::Internet)

 

 
Powered by phpBB® Forum Software