Installing a new version of perl 
Author Message
 Installing a new version of perl

I currently run perl 5001 but would like to upgrade to be able to use
libwww.

I have downloaded the ActiveWare build 310 which is based on 5003.007.

The question is do I need to uninstall the old version or can I just
extract the new zip file over the old version?

The new zipped/exe doesnt contain an install.bat. Do I need one, can I
use the old one?

If I dont either a) uninstall or b) install then will I have registry
problems?

Thanks for any help,

Bill



Thu, 02 Mar 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Stupid newbie questions- How to install a new version of Perl

2. Installing a newer module when an older version exists

3. After installing new Activestate version .. @INC errors

4. Installing new version over and old one...

5. New version of Win32::AdminMisc (version 971022)

6. A newer version of the script (re: New Mail script)

7. problem with perl modules, perhaps since a new perl version

8. installing new modules in newly installed linux

9. Perl and English (was Re: New version of C-like interpreter available)

10. perl vs tcl (was Re: New version of C-like interpreter available)

11. Closures, Object-Oriented Equivalence, New version of Perl and TCL

12. Closures, Object-Oriented Equivalence, New version of Perl and TCL

 

 
Powered by phpBB® Forum Software