CPAN.pm problem, LWP: and Net::FTP: fail SLOWLY 
Author Message
 CPAN.pm problem, LWP: and Net::FTP: fail SLOWLY

I've been using CPAN.pm for a short while.  It's performance is SLOW
because the fetch methods LWP: and Net::FTP: are failing, and do so only
after 2-3 minutes of delay.  /usr/bin/ncftpget does succeed, but is only
  tried after the above methods fail against all configured mirror sites.

Two questions:
1) Where might I begin to figure out why LWP: and Net::FTP: are failing?
2) In lieu of 1, how can I skip the first two methods?

I have tried installing the latest LWP::UserAgent.  Also, I am running
Perl 5.8, so I should have very recent versions of LWP and Net::FTP I
believe.

Thanks.

Andy



Mon, 20 Jun 2005 00:43:03 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. CPAN - LWP, Net::FTP, lynx FAIL!

2. CPAN problem: Net::FTP fails, but ncftpget succeeds?

3. Net::FTP.pm Net::Cmd.pm question

4. Net::FTP.pm Net::Cmd.pm question

5. CPAN.pm or LWP causing problems with installations

6. Ftp using Net::FTP or LWP::Simple

7. perl problems: Net::FTP and LWP

8. NET::FTP FTP.pm errors Part2

9. Net/FTP.pm problem

10. can't install CPAN.pm from CPAN.pm

11. installing CPAN.pm with CPAN.pm

12. Trouble with CPAN.pm / LWP libraries

 

 
Powered by phpBB® Forum Software