Problem with IO 1.14 
Author Message
 Problem with IO 1.14

I upgraded the IO module in my perl 5.003 for Solaris 2.3 installation
from v1.12 to v1.14.  With NO OTHER CHANGES this immediately broke a
perl client/server package I am writing with the following error:

Can't locate object method "autoflush" via package "FileHandle" at
w_cl.pl line 57

The offending line appears as such:

autoflush SOCK 1;

The use lines look like this:

use IO::Handle;
use IO::File;
use IO::Socket;

Reverting to v1.12 fixed the problem.

Any suggestions?

Thanks in advance.

Peace.



Fri, 18 Jun 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. [Fwd: Re: GD 1.14 install problems]

2. GD 1.14 install problems

3. GD 1.14 NT install problems

4. Source: newgetopt.pl version 1.14

5. FAQ 1.14 What is a JAPH?

6. FAQ 1.14 What is a JAPH?

7. FAQ 1.14 What is a JAPH?

8. FAQ 1.14 What is a JAPH?

9. FAQ 1.14 What is a JAPH?

10. FAQ 1.14 What is a JAPH?

11. FAQ 1.14 What is a JAPH?

12. ANNOUNCE: Attribute::Default 1.14

 

 
Powered by phpBB® Forum Software