Strange problem installing Win32-OLE-0.1403 module (PLEASE HELP ) 
Author Message
 Strange problem installing Win32-OLE-0.1403 module (PLEASE HELP )

I'm working on sun4u sparc SUNW,Ultra-Enterprise-10000 with Solaris 6
and  perl v5.6.0 built for sun4-solaris.
I've already installed other perl modules without any problem.
Now I'm trying to install Win32-OLE-0.1403 module.
perl Makefile.PL
is ok
/usr/ccs/bin/make
make: Fatal error in reader: Makefile, line 905: Unexpected end of line seen

This is the entire last section of the Makefile.
Line 905 is the one with pm_to_blib.

# --- MakeMaker postamble section:

all :: browser_to_blib

browser_to_blib : $(BROWSER_FILES)


        "-I$(PERL_ARCHLIB)" "-I$(PERL_LIB)" -MExtUtils::Install \
        -e "pm_to_blib(qw[ <<pmfiles.dat ],'$(INST_LIB)\auto')"

$(BROWSER_TO_BLIB)
<<

# End.

Any idea where problem comes from?

Thanks in advance



Mon, 09 Aug 2004 05:34:56 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Problem installing Win32-OLE-0.1403 module

2. Help: Problem with installing libwin32 module WIN32::OLE

3. Perl + Win32:OLE + ADO - Please help :)

4. Win32::OLE Problems: OLE error 0x80010001

5. win32::ole::variant SAFEARRAY passing problem/help

6. XML::LibXSLT module install trouble - help please!

7. Please Help: install module on Red Hat

8. Please Help: install module on Red Hat

9. problems installing libwww - please help.

10. GD install Problems - PLEASE HELP

11. Problems installing module win32

12. Help with installing a module, Win32::SerialPort

 

 
Powered by phpBB® Forum Software