DBI 1.14 info request (newbie) 
Author Message
 DBI 1.14 info request (newbie)

Hi,

I'm using DBi 1.14, and I get strange warnings when trying to get the length
of a field.

I used {'length'} and I got a  deprecation warning, saying I should use
{'PRECISION'}

I used {'PRECISION'} and I got a  deprecation warning, saying I should use
{'mysql_length'}

none of the three however populate my html table at all. The rest of the
things I request ->name, ->type, ->nullable all work fine.

grateful for all responses

IMPORTANT NOTICE:
This email is confidential, may be legally privileged,
and is for the intended recipient only. Access, disclosure,
copying, distribution, or reliance on any of it by anyone
else is prohibited and may be a criminal offence. Please
delete if obtained in error and email confirmation to
the sender.
-----------------------------------------------------



Sun, 13 Apr 2003 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. DBI object version 1.14 does not match $DBI::VERSION 1.18

2. DBI 1.14 compile errors on AIX 4.3.3 with perl5.005_03

3. [Fwd: Re: GD 1.14 install problems]

4. GD 1.14 install problems

5. Source: newgetopt.pl version 1.14

6. Problem with IO 1.14

7. FAQ 1.14 What is a JAPH?

8. FAQ 1.14 What is a JAPH?

9. FAQ 1.14 What is a JAPH?

10. FAQ 1.14 What is a JAPH?

11. FAQ 1.14 What is a JAPH?

12. FAQ 1.14 What is a JAPH?

 

 
Powered by phpBB® Forum Software