DBI 1.20 ??? 
Author Message
 DBI 1.20 ???

Greetings all...

I'm hoping someone can help me on an issue I have.  I have an application
that is currently running on ActivePerl 5.6 using DBI 1.20 on Windows NT
4.0.  I need to move to a machine running WIndows2K and all I don't have the
source that the NT 4.0 installation was done using. To make matters worse,
all can find on the net is DBI 1.35 which doesn't work.  There are some
differences with 1.35 which I have been trying to work around and I've got
the script running but performance is horrible.  All other things being
equal, I believe it's the version of DBI that's causing the problem.

I'm not a Perl programmer and this application is due to be retired so I
don't want to spend that much time on it.

Anyone got any suggestions where I can get a copy of DBI-1.20?


to the newsgroups from home.

Thanks in advance.
Chuck



Sat, 24 Sep 2005 03:38:31 GMT  
 DBI 1.20 ???
Send an email to AS and sk them for the module.

--
Ron Reidy
Oracle DBA

Quote:

> Greetings all...

> I'm hoping someone can help me on an issue I have.  I have an application
> that is currently running on ActivePerl 5.6 using DBI 1.20 on Windows NT
> 4.0.  I need to move to a machine running WIndows2K and all I don't have the
> source that the NT 4.0 installation was done using. To make matters worse,
> all can find on the net is DBI 1.35 which doesn't work.  There are some
> differences with 1.35 which I have been trying to work around and I've got
> the script running but performance is horrible.  All other things being
> equal, I believe it's the version of DBI that's causing the problem.

> I'm not a Perl programmer and this application is due to be retired so I
> don't want to spend that much time on it.

> Anyone got any suggestions where I can get a copy of DBI-1.20?


> to the newsgroups from home.

> Thanks in advance.
> Chuck



Sat, 24 Sep 2005 12:33:48 GMT  
 DBI 1.20 ???

Quote:

> I'm hoping someone can help me on an issue I have.  I have an application
> that is currently running on ActivePerl 5.6 using DBI 1.20 on Windows NT
> 4.0.  I need to move to a machine running WIndows2K and all I don't have the
> source that the NT 4.0 installation was done using. To make matters worse,
> all can find on the net is DBI 1.35 which doesn't work.  There are some
> differences with 1.35 which I have been trying to work around and I've got
> the script running but performance is horrible.  All other things being
> equal, I believe it's the version of DBI that's causing the problem.

> I'm not a Perl programmer and this application is due to be retired so I
> don't want to spend that much time on it.

> Anyone got any suggestions where I can get a copy of DBI-1.20?

If that's 5.6.0, it is probably time to upgrade.  If that's 5.6.1, you
should consider using 5.8.0.

http://www.cpan.org/authors/id/T/TI/TIMB/ -- goes back to DBI 1.13.  I
have versions going back to 0.6x or thereabouts (I forget the exact
number, but it's ancient - even more ancient than Perl 5.004_01 -
which has nothing to do with this request but is available at the URL
cited).

--
Jonathan Leffler                   #include <disclaimer.h>

Guardian of DBD::Informix v2003.04 -- http://dbi.perl.org/



Sat, 24 Sep 2005 13:41:26 GMT  
 DBI 1.20 ???
Thanks Ron!!


Quote:
> Send an email to AS and sk them for the module.

> --
> Ron Reidy
> Oracle DBA


> > Greetings all...

> > I'm hoping someone can help me on an issue I have.  I have an
application
> > that is currently running on ActivePerl 5.6 using DBI 1.20 on Windows NT
> > 4.0.  I need to move to a machine running WIndows2K and all I don't have
the
> > source that the NT 4.0 installation was done using. To make matters
worse,
> > all can find on the net is DBI 1.35 which doesn't work.  There are some
> > differences with 1.35 which I have been trying to work around and I've
got
> > the script running but performance is horrible.  All other things being
> > equal, I believe it's the version of DBI that's causing the problem.

> > I'm not a Perl programmer and this application is due to be retired so I
> > don't want to spend that much time on it.

> > Anyone got any suggestions where I can get a copy of DBI-1.20?


access
> > to the newsgroups from home.

> > Thanks in advance.
> > Chuck



Sun, 25 Sep 2005 19:39:03 GMT  
 DBI 1.20 ???
A big THANKS Jonathan.  I would consider upgrading but this is the only PERL
application in house and it's due to be retired.  Just got to keep it
running until the retirement party <g>.

Chuck


Quote:

> > I'm hoping someone can help me on an issue I have.  I have an
application
> > that is currently running on ActivePerl 5.6 using DBI 1.20 on Windows NT
> > 4.0.  I need to move to a machine running WIndows2K and all I don't have
the
> > source that the NT 4.0 installation was done using. To make matters
worse,
> > all can find on the net is DBI 1.35 which doesn't work.  There are some
> > differences with 1.35 which I have been trying to work around and I've
got
> > the script running but performance is horrible.  All other things being
> > equal, I believe it's the version of DBI that's causing the problem.

> > I'm not a Perl programmer and this application is due to be retired so I
> > don't want to spend that much time on it.

> > Anyone got any suggestions where I can get a copy of DBI-1.20?

> If that's 5.6.0, it is probably time to upgrade.  If that's 5.6.1, you
> should consider using 5.8.0.

> http://www.cpan.org/authors/id/T/TI/TIMB/ -- goes back to DBI 1.13.  I
> have versions going back to 0.6x or thereabouts (I forget the exact
> number, but it's ancient - even more ancient than Perl 5.004_01 -
> which has nothing to do with this request but is available at the URL
> cited).

> --
> Jonathan Leffler                   #include <disclaimer.h>

> Guardian of DBD::Informix v2003.04 -- http://dbi.perl.org/



Sun, 25 Sep 2005 19:41:01 GMT  
 
 [ 5 post ] 

 Relevant Pages 

1. DBI 1.20 and CPAN

2. DBI 1.20 and Perl

3. ANNOUNCE: Math::MagicSquare 1.20 module

4. q: lwp-rget - newer version than 1.20 from 1996

5. Can't compile IO 1.20 module!

6. Class::Tree 1.20

7. Can't compile IO 1.20 module!

8. ANNOUNCE: DBD::Pg 1.20

9. Mod perl 1.20

10. Mod perl 1.20 win32

11. Can't compile IO 1.20 module!

12. CGI::Cache 1.20 released

 

 
Powered by phpBB® Forum Software