Q : Problem installing module libnet-1.0505 ! 
Author Message
 Q : Problem installing module libnet-1.0505 !

Hi,

I have a problem to install the module : libnet-1.0505 !

It go's wrong from the start, when I:

 $ perl Makefile.PL

BEGIN failed--compilation aborted at Makefile.PL line 70.

I tought IO is part of the standard perl distribution !

I use perl :

 $ perl -V
Summary of my perl5 (5.0 patchlevel 3 subversion 0) configuration:
  Platform:
    osname=solaris, osver=2.5, archname=sun4-solaris
    uname='sunos smc.vnet.net 5.5 beta sun4m sparc sunw,sparcstation-10
'
    hint=recommended, useposix=true, d_sigaction=define
  Compiler:
    cc='gcc', optimize='-O', gccversion=2.7.2.1
    cppflags='-I/usr/local/include'
    ccflags ='-I/usr/local/include'
    stdchar='unsigned char', d_stdstdio=define, usevfork=false
    voidflags=15, castflags=0, d_casti32=define, d_castneg=define
    intsize=4, alignbytes=8, usemymalloc=y, randbits=15
  Linker and Libraries:
    ld='gcc', ldflags =' -L/usr/local/lib'
    libpth=/usr/local/lib /lib /usr/lib /usr/ccs/lib
    libs=-lsocket -lnsl -ldl -lm -lc -lcrypt
    libc=, so=so
  Dynamic Linking:
    dlsrc=dl_dlopen.xs, dlext=so, d_dlsymun=, ccdlflags=' '
    cccdlflags='-fpic', lddlflags='-G -L/usr/local/lib'

/opt/LWperl/lib/site_perl/sun4-solaris /opt/LWperl/lib/site_perl .

I installed on the same host allready some other modules (DBI, DBM, CGI)

without any problem, so I suppose my perl  installation is fine !

What's going wrong ?

Thanks in advance,

                                        Stef

--
Onderbeke Stefaan
ALCATEL BELL
Amerikalei 26-28
B-2000 ANTWERP
BELGIUM




Tue, 28 Mar 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Problem installing libnet module <unix>

2. Installing LIBNET 1.08 module via CPAN

3. Error installing Libnet module

4. installing libnet module

5. Error installing Libnet module

6. libnet module install

7. Install libnet module

8. libnet 1.0704 install problem

9. libnet 1.0704 install problem

10. libnet package install problems

11. Problem installing libnet-1.0702

12. Problem installing libnet 1.0704

 

 
Powered by phpBB® Forum Software