Can't build Net/libnet-1.0606 using ActivePerl 5.005 on Win98 
Author Message
 Can't build Net/libnet-1.0606 using ActivePerl 5.005 on Win98

I'm using ActivePerl on a Windows 98 machine. I tried building the
module Net/libnet-1.0606. The first step, perl Makefile.pl produces
this output:

    Checking for Socket...ok
    Checking for IO::Socket...ok
    Checking for Data::Dumper...ok
    Checking if your kit is complete...
    Looks good

and then a modal dialog titled PERL shows up:

    Your program accessed memory currently in use at 00005603 from
    18a0:02fe. You should save all your work and then quit your
    programs. If you continue running this program your system may become
    unstable. Do you want to continue?

Here's the Perl version information:

    This is perl, version 5.005_02 built for MSWin32-x86-object

    Copyright 1987-1998, Larry Wall

    Binary build 507 provided by ActiveState Tool Corp. http://www.*-*-*.com/
    Built 15:08:32 Nov 14 1998

    ...

Any idea what I'm doing wrong?

Jack Orenstein



Fri, 20 Jul 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. bug in libnet-1.0606?

2. libnet-1.0606 and MailTools-1.12

3. Problem(s) with pTk 800.009 and ActivePerl 5.005 - Buttons,radio,check don't work

4. can't build 5.005 with Threads on Solaris

5. Can't install Libnet on Win98

6. ActivePerl 5.005 and missing Win32:Ole

7. ActivePerl 5.005: Dynamically Generated @INC?

8. ActivePerl 5.005 vs GS binary dist

9. ActivePerl 5.005: Standard Perl Debugger?

10. perl extensions in ActivePerl 5.005 under WindowsNT 4.0SP3

11. can't build perl 5.6.1 under Win98

 

 
Powered by phpBB® Forum Software