Please help with missing module on perl upgrade? 
Author Message
 Please help with missing module on perl upgrade?

I've just upgraded to AIX 5.1L from 4.2.1 and along with it the new
perl version.  I've downloaded the mysql-DBI module from the
bullfreeware site and installed successfully.  MySQL seems to work
just fine too.

However, when I run my perl programs I am receiving the following
message:


indicates that the module is not installed.  I thought it was part of
the perl-DBI module set as it got installed last time on my old
version.

After spending a few days on this already I figured it was time to ask
for help.

So - anyone?  Please help?  What am I missing?

Thanks.

ps: I will also be cross-posting this to the AIX forum.



Fri, 14 Jan 2005 11:02:01 GMT  
 Please help with missing module on perl upgrade?

Quote:

> I've just upgraded to AIX 5.1L from 4.2.1 and along with it the new
> perl version.  I've downloaded the mysql-DBI module from the
> bullfreeware site and installed successfully.  MySQL seems to work
> just fine too.

> However, when I run my perl programs I am receiving the following
> message:



This means that something somewhere is trying to call the undefined
function DBI::disconnect().

Because DBI is an AutoLoader this manifests as the above error.

Quote:
> ps: I will also be cross-posting this to the AIX forum.

That statement makes no sense.  Cross-posting is not something that
can be done in retrospect.  Some early newreader software (c 10 years
ago) miss-used the term cross-post.


Mon, 17 Jan 2005 05:51:39 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Telnet module missing output...please help

2. Please help, my WIN32::API script cant run after upgrading ActivePerl5.22 to 6.23

3. Please help, my WIN32::API script cant run after upgrading ActivePerl5.22 to 6.23

4. HELP - Embedding Perl in C (crashes on syntax errors and missing/misspelled module names)

5. help missing module

6. Help: Missing Subroutine From Source? (Graph Module)

7. Modules/missing utilities help

8. Help: missing module

9. Windows NT Perl 5 DBM Module - Please Help

10. Upgrading Perl modules on Linux

11. perl upgrade breaks old modules

12. CPAN - Installing modules without perl upgrade

 

 
Powered by phpBB® Forum Software