Perl DBI won't return Access Memo fields 
Author Message
 Perl DBI won't return Access Memo fields

Does anyone know a way around this?  Whenever I try to include a Memo
field in my SQL statement, the array only returns blanks.

-John

wood.shed n. v. shed-ded, -shed-ding n. 1. A shed for keeping wood for
fuel v.i. 2. Slang to practice a musical instrument assiduously and
with a specific goal in mind: He's woodshedding for next week's show.
[wood+shed]    



Tue, 27 Nov 2001 03:00:00 GMT  
 Perl DBI won't return Access Memo fields
I would really appreciate help with this problem:

When I try to include a memo field in my select query, fetch() returns a
pointer to a blank array!  However, when I leave out the memo field in the
query, everything works just fine.  I'm using Access 97, Perl 5.004, DBI,
DBD::ODBC, and I've installed the latest Data Access drivers from
Microsoft.  Could someone please enlighten me or point me in the right
direction?

-John



Fri, 30 Nov 2001 03:00:00 GMT  
 Perl DBI won't return Access Memo fields
Never mind - found it.  

-John

Quote:

> I would really appreciate help with this problem:

> When I try to include a memo field in my select query, fetch() returns a
> pointer to a blank array!  However, when I leave out the memo field in the
> query, everything works just fine.  I'm using Access 97, Perl 5.004, DBI,
> DBD::ODBC, and I've installed the latest Data Access drivers from
> Microsoft.  Could someone please enlighten me or point me in the right
> direction?

> -John



Fri, 30 Nov 2001 03:00:00 GMT  
 Perl DBI won't return Access Memo fields
In article


Quote:
> Never mind - found it.

> -John

In order to be a superb Usenet citizen, you should have included the
answer to your questions.  Help others if you want others to help you.

--
\_/} Mark P. Fister            Perl, Perl, everywhere, and all     \_/}
\_/} http://www.deja.com       the scripts did shrink; Perl, Perl  \_/}
\_/} Austin, TX                everywhere, nor any Java to drink!  \_/}

Quote:

> > I would really appreciate help with this problem:

> > When I try to include a memo field in my select query, fetch()
returns a
> > pointer to a blank array!  However, when I leave out the memo field
in the
> > query, everything works just fine.  I'm using Access 97, Perl 5.004,
DBI,
> > DBD::ODBC, and I've installed the latest Data Access drivers from
> > Microsoft.  Could someone please enlighten me or point me in the
right
> > direction?

> > -John

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.


Thu, 13 Dec 2001 03:00:00 GMT  
 
 [ 6 post ] 

 Relevant Pages 

1. Module DBI - MS-Access and MEMO-Field

2. DBD::ODBC DBI and MS Access memo field

3. DBD::ODBC DBI and Microsoft Access memo field

4. DBD/DBI ODBC and Microsoft Access 97 memo field

5. DBI select with memo fields

6. DBI to MSAccess DB - truncates memo fields

7. ODBC and Access memo fields

8. DBI and MSAccess - memo fields truncated

9. DBD::ODBC truncates Memo type Access field

10. Hints on using memo field from Access 97

11. CGI won't return text field info??

12. Odd break in text field when accessed by perl (DBI) or mysqldump

 

 
Powered by phpBB® Forum Software