[Fwd: Re: GD 1.14 install problems] 
Author Message
 [Fwd: Re: GD 1.14 install problems]

thanks for the replies ... got it to work ...

and it was a gcc problem!

there's lots of good info passing thru these
hallowed halls! thanks!

***************************************************
Kimberlee Crissman
Systems Support / The Houston Chronicle
work: 713-220-7757 / fax:713-250-3153

'Online, no one can hear you scream.'
***************************************************

[ Attached Message ]

From:
To:
Date: Thu, 3 Oct 1996 11:51:34 -0400 (EDT)
Local: Thurs, Oct 3 1996 11:51 am
Subject: Re: GD 1.14 install problems


Quote:
> can anybody help? i am trying to install GD-1.14
> on a Sun 4.1.3 fileserver ...
>From the GD release notes:

Version 1.2 moves gd to ANSI standard C. Non-ANSI C compilers, such as
the old SunOS 4.1.3 cc compiler, will not work.

Solution: build with gcc instead of cc.

jonathan
--
+++ Jonathan Rozes, Unix Systems Administrator, Tufts University

+   Remember, there's a difference between kneeling down and
    bending over --FZ



Mon, 22 Mar 1999 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. GD 1.14 install problems

2. GD 1.14 NT install problems

3. Problem with IO 1.14

4. GD install problem, can't find gd.h

5. GD: Problem in installing GD 1.20-1.27

6. Source: newgetopt.pl version 1.14

7. FAQ 1.14 What is a JAPH?

8. FAQ 1.14 What is a JAPH?

9. FAQ 1.14 What is a JAPH?

10. FAQ 1.14 What is a JAPH?

11. FAQ 1.14 What is a JAPH?

12. FAQ 1.14 What is a JAPH?

 

 
Powered by phpBB® Forum Software