Net::SMTP sending malformed address? 
Author Message
 Net::SMTP sending malformed address?

Hello,
I'm using Net::SMTP to try to send an email. The end of the debug info
debug info says:
Net::SMTP=GLOB(0x836d660)<<< 550 rejected: syntax error in 'From'
header when scanning for sender: malformed address: To:

But when I telnet into the server I can send the same email no
problem. Any ideas?
TIA,
Harold


Tue, 20 Sep 2005 04:34:45 GMT  
 Net::SMTP sending malformed address?


Quote:
> Hello,
> I'm using Net::SMTP to try to send an email. The end of the debug info
> debug info says:
> Net::SMTP=GLOB(0x836d660)<<< 550 rejected: syntax error in 'From'
> header when scanning for sender: malformed address: To:

> But when I telnet into the server I can send the same email no
> problem. Any ideas?
> TIA,
> Harold



Tue, 11 Oct 2005 12:51:25 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Cannot get authenticated to Yahoo's SMTP servers while sending mail using Net::SMTP

2. Discard faulty addresses using Net::SMTP

3. Sending mail with Net::SMTP

4. Sending formatted mail with NET::SMTP ????

5. NET::SMTP Mail not sent- Queued mail for delivery

6. Sending RAW-Data althoug using NET::SMTP Module?

7. subject header problem when sending mail (Net:smtp and sendmail)

8. Send email use Net::SMTP

9. Mail not sent with Net::SMTP

10. NET::SMTP email not sent -Queued mail for delivery

11. NET::SMTP - validating the email was sent

12. Question: How to send large (3+ MB) emails via Net::SMTP or other module

 

 
Powered by phpBB® Forum Software