libnet package 
Author Message
 libnet package

I was trying to install the libwww-perl package.  The readme file states
that
a package called "libnet" should be installed first.  I can't find the
package on
CPAN.  Is this really necessary? Where is it?

Thank You



Tue, 02 Jan 2001 03:00:00 GMT  
 libnet package
: I was trying to install the libwww-perl package.  The readme file states
: that a package called "libnet" should be installed first.  I can't find the
: package on CPAN.  Is this really necessary? Where is it?

Yes, it is necessary (along with MIME-Base64 and MD5).
Thou shalt not doubt the author's README!

You can find them at

$CPAN/authors/id/GBARR/libnet-#.#.tar.gz
$CPAN/authors/id/GAAS/MIME-Base64-#.#.tar.gz
$CPAN/authors/id/NWINT/MD5-#.#.tar.gz

cu,
  Martin
--
                          | Martin Vorlaender | VMS & WNT programmer

 Redmondem esse delendam. |       http://www.pdv-systeme.de/users/martinv/



Thu, 04 Jan 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. libnet package install problems

2. Building Packages - Override Package Functions - Including Inheritance

3. Packages and parent packages

4. need clarification on Package::method() and Package->method()

5. Using a package identifier inside a package

6. package sub accesing other package sub

7. time format in libnet module

8. mget in libnet-1.0605

9. libnet-1.0605 proxy question

10. Libnet 1.0605: Need server-response codes from Net::FTP

11. libnet/Net::FTP-- accessing FTP within an intranet...

12. libnet -- Net::NNTP test fails

 

 
Powered by phpBB® Forum Software