compile modules on win32 (xsubpp broke) 
Author Message
 compile modules on win32 (xsubpp broke)

Help!
I tried to compile modules on a win95 machine, but
always get errors like:
    Usage: xsubpp ....
Seems the MakeMaker wasn't passing the right arguments to xsubpp. I was able
to compile some small modules, but I suspect they didn't need xsubpp.
I am using ActiveState build 502.

I also tried to build perl5.005_51 with VC++5.0,
and got the same xsubpp error during the build.

Could you help me figure it out ?
(I am desperately need Embperl, which I cannot find a win32 binary)
Thanks,

DC



Sun, 04 Mar 2001 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. Broken CPAN Module. IO modules no longer compile

2. Where is xsubpp for win32? - ActiveState build 315

3. Xsubpp part of Win32 distribution

4. building modules fail when using xsubpp - help

5. win32 module compile then move to another machine?

6. Compile and install CPAN modules on win32

7. Help in compiling modules for Win32

8. compiling modules on win32

9. Broken compile-mode?

10. compiling module compiles PERL?!?

11. compiling module compiles PERL?!?

12. Compiling Modules that need other Modules

 

 
Powered by phpBB® Forum Software