DBI object version 1.14 does not match $DBI::VERSION 1.18 
Author Message
 DBI object version 1.14 does not match $DBI::VERSION 1.18

I use ActivePerl v5.6.1. on Win95 - the latest available at the
ActiveState site
From PPM (version 2.1.5) I installed the DBI package and it said it's
all OK. I checked with "verify DBI" and it said package DBI was up to
date.
So I got the newest versions of Perl and the DBI module, but when i
run this simple test script:

#!/usr/bin/perl
use DBI;

it says:

"DBI object version 1.14 does not match $DBI::VERSION 1.18 at
c:/Perl/lib/DynaLoader.pm line 225."

I came across a message about a similar error, but no one had given a
good response.

I hope someone will help me, for I feel the solution is very very
simple, yet I can't think of it.



Thu, 08 Jan 2004 04:52:03 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. DBI object version 1.13 does not match

2. Net::FTP 2 required--this is only version 1.18

3. Digest::MD5 object version 2.20 does not match bootstrap parameter

4. Digest::MD5 object version 2.20 does not match bootstrap parameter

5. Object version 0.21 does not match bootstrap parameter ?

6. Module Problems: IO object version 1.19 does not match $IO:: 1.15

7. object version does not match bootstrap parameter

8. Perl version upgrade: DBI not recognized

9. Source: newgetopt.pl version 1.14

10. DBI 1.14 compile errors on AIX 4.3.3 with perl5.005_03

11. DBI 1.14 info request (newbie)

12. lib version doesn't match executable version

 

 
Powered by phpBB® Forum Software