Image::Magick install issue : libperl.a 
Author Message
 Image::Magick install issue : libperl.a

Hi,
I am trying to install Image::Magick and ImageMagick
libraries on Mac OS X (Free BSD).
When compiling PerlMagick, I get :
`/System/Library/Perl/darwin/CORE/libperl.a', needed by `PerlMagick'.

Do you guys have a similar file, libperl.a ?

Should I update my Perl to get it?
What is PerlMagick ?
Thanks

--
    $tephh;

Don't forget to visit http://www.*-*-*.com/



Wed, 07 Jan 2004 19:46:56 GMT  
 Image::Magick install issue : libperl.a

Quote:

> Hi,
> I am trying to install Image::Magick and ImageMagick
> libraries on Mac OS X (Free BSD).
> When compiling PerlMagick, I get :
> `/System/Library/Perl/darwin/CORE/libperl.a', needed by `PerlMagick'.

> Do you guys have a similar file, libperl.a ?

> Should I update my Perl to get it?
> What is PerlMagick ?
> Thanks

hi stephh,

i don't know much about Mac;-/
But PerlMagick ist the "Perl-implementation" for using ImageMagick. So if
you want to use ImageMagick from Perl you have to install PerlMagick too.

mfg
michael



Fri, 09 Jan 2004 15:46:50 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. Image Magick finding image size without loading image

2. Need help with Perl::Magick (Image::Magick)

3. Can't load Magick.so for module Image::Magick

4. Failed to install Image::Magick

5. Failure to install Image::Magick

6. Image::Magick install failing

7. solution: installing Image::Magick to host as non-root user

8. Image::Magick : unable to install/compile/use it

9. still problems installing Image::Magick to non-root target

10. Installing Image::Magick

11. Image::Magick: unable to install on Solaris 2.6/Sparc

12. Image::Magick: unable to install on Solaris 2.6/Sparc

 

 
Powered by phpBB® Forum Software