ActiveState's version of libnet 
Author Message
 ActiveState's version of libnet

Does anyone know why ActiveState's current version of libnet is 1.06, when
later versions of libnet are available on CPAN that appear to fix all kinds
of problems?

I'd really like to know, because we use Perl a lot on NT, and at least
ActiveState makes the modules easy to install on this platform.

Thanks

Iain



Tue, 25 Mar 2003 03:00:00 GMT  
 ActiveState's version of libnet

Quote:

> Does anyone know why ActiveState's current version of libnet is 1.06, when
> later versions of libnet are available on CPAN that appear to fix all kinds
> of problems?

have you asked ActiveState? ;)

--
brian d foy
Perl Mongers <URL:http://www.perl.org>
CGI Meta FAQ <URL:http://www.smithrenaud.com/public/CGI_MetaFAQ.html>



Tue, 25 Mar 2003 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. ActiveState VPN Libnet install error

2. libnet installed on activestate nt port

3. libnet Y2K complience? what version to install

4. Help installing 'libnet' - dmake problem

5. lib version doesn't match executable version

6. Problems with gmtime function on activestate 5.8.0 version of perl

7. After installing new Activestate version .. @INC errors

8. Embedding Perl in ActiveState 5.005 version (ISAPI)

9. New ActiveState "Merge" version 5.00469

10. scrollbar position - Win32/ActiveState version bugs?

11. Read FAQs but can't install libnet-1.0605

12. Can't install Libnet on Win98

 

 
Powered by phpBB® Forum Software