XML::Parser under NT4.0 & ActivePerl 5.6 
Author Message
 XML::Parser under NT4.0 & ActivePerl 5.6

Hi !

I'm a newbie on this forum.
I'd like to use XML::Parser under NT4.0 with Perl 5.6.0 (downloaded from
ActiveState). But when I try to install the package, I get an error
message saying "Error installing package 'XML-Parser.ppd': Could not
locate a PPM binary of 'XML-Parser.ppd' for this platform"... What's
wrong with this ???
I've just upgraded Perl to 5.6.0 and I'd succeeded in installing the
package with my previous Perl release (ActivePerl 5.2 ???).

Of course, the XML::Parser module works well with my other PC... under
Linux !

HELP !!!! Thank you.

PS: As I'm not coming here often, could you please also answer to my
email address. Thx.

--
____________________________________

Laurent MARTIN - G.I.D.E
____________________________________

Tel.   : +33 (0)2.40.89.92.83
Fax    : +33 (0)2.40.89.92.81


____________________________________



Mon, 16 Sep 2002 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. XML::Parser/XML::Parser::Expat

2. Expat XML:Parser install and Running ActivePerl and IndigoPerl

3. Newbie Question: XML::Parser & Expat build problems

4. ActivePerl 5.6 and ImageMagick

5. gd module for ActivePerl 5.6

6. ActivePerl 5.6 GPF when use RE /\X/

7. Out of Memory - ActivePerl 5.6/Win98 SE 192MB RAM

8. ActivePerl 5.6 on NT 4.0/IIS4 not working

9. Installing ActivePerl 5.6 on Linux/Apache shared website

10. PPM not work on ActivePerl 5.6 for NT ?

11. embedded ActivePerl 5.6 GUI code demo?

12. Activeperl 5.6 wrong ascii in Windows98

 

 
Powered by phpBB® Forum Software