GD.pm seems unstable under LinuxPPC 
Author Message
 GD.pm seems unstable under LinuxPPC

On Thu, 29 Oct 1998 03:57:09 GMT,

Quote:

>I've just  downloaded the source code of the last version of GD (GD-1.18) to
>be used with Perl 5.004 under my Linux-PPC machine.
>The problem begin when i tried the command:
>make test
>I got something like this:

>make[1]: Entering directory `/home/GD-1.18/libgd'
>make[1]: Leaving directory `/home/GD-1.18/libgd'
>PERL_DL_NONLAZY=1 /usr/bin/perl -I./blib/arch -I./blib/lib
>-I/usr/lib/perl5/ppc-linux/5.00401
>-I/usr/lib/perl5 -e 'use Test::Harness qw(&runtests $verbose); $verbose=0;

>t/*.t
>t/GD................dubious
>        Test returned status 0 (wstat 11)
>FAILED--1 test script could be run, alas--no output ever seen
>make: *** [test_dynamic] Error 2

Hi,
   There's a page at
        http://www.*-*-*.com/
that has a list of the results of testing of modules for various
platforms. For GD-1.18 on linux 2.1.24 ppc-linux, running perl
5.00502, this module fails the tests in essentially the same way.
So the failure doesn't seem particular to your installation.
--
                Best regards,
                Randy Kobes

Physics Department              Phone:     (204) 786-9399
University of Winnipeg          Fax:       (204) 774-4134

Canada                           http://www.*-*-*.com/



Mon, 16 Apr 2001 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. GD.PLL and GD.PM

2. GD-1.23 (gd.pm)

3. GD-1.38 pm patch gd-1.8.4 for freetype support

4. GD.pm, gd, libpng and zlib for ActiveState Perl

5. GD.ppd (GD.pm) not working?

6. Problems Making GD.pm (GD-1.22)

7. Graphics files gd.pm and gd.dll

8. Plot.pm - Front end to GD.pm for plotting two dimensional data

9. Plot.pm - plot two dimensional data (requires GD.pm)

10. CGI.pm, GD.pm, and Apache

11. installing GD.pm and GIFgraph.pm in Windows98

12. Is this an unstable version?

 

 
Powered by phpBB® Forum Software