Domain.pm errors in libnet-1.0604 
Author Message
 Domain.pm errors in libnet-1.0604

I'm running perl, version 5.004_04 built for PA-RISC1.1 under HP-UX
10.20

When I ask CPAN to "install Net::Domain" it gives me a couple of errors:

Running make for GBARR/libnet-1.0604.tar.gz
CPAN: MD5 loaded ok
Checksum for \
/opt/1/u1/walts/.cpan/sources/authors/id/GBARR/libnet-1.0604.tar.gz ok

...<snipped>...

Manifying ./blib/man3/FAQ.3
/usr/local/bin/pod2man: FAQ.pod is missing required section: DESCRIPTION

...<snipped>...

  /usr/bin/make  -- OK
Running make test
        PERL_DL_NONLAZY=1 /usr/bin/perl -I./blib/arch -I./blib/lib \
-I/usr/local/lib/PA-RISC1.1/5.00404 -I/usr/local/lib -e \
'use Test::Harness qw(&runtests $verbose); $verbose=0; \

t/ftp...............ok
t/hostname..........
Use of uninitialized value at blib/lib/Net/Domain.pm line 31.
Use of uninitialized value at blib/lib/Net/Domain.pm line 88.
ok

Both lines are:

    local $SIG{__DIE__} = undef;

Should I be concerned?

Walt



Tue, 06 Jun 2000 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. HELP - errors related to AutoLoader.pm, Entitiy.pm, Internet.pm, IO/Wrap.pm, Head.pm

2. Libbent: File.pm and Error.pm: OO File-I/O with error checking

3. Libbent: File.pm and Error.pm: OO File-I/O with error checking

4. Symbol.pm and libnet

5. Proper way to update libnet wrt Netconfig.pm

6. libnet and Net::SMTP config.pm is wrong

7. libnet and Net::SMTP config.pm is wrong

8. Error with Libnet

9. Newbie: tests error in libnet-1.0704

10. Error installing Libnet module

11. Error installing Libnet module

12. ActiveState VPN Libnet install error

 

 
Powered by phpBB® Forum Software