problem compiling perl5.001 on HP-UX 
Author Message
 problem compiling perl5.001 on HP-UX

I tried to compile perl5.001 on HP 715 running HP-UX 9.05.
Configure goes ok
make depend goes ok
but when typing make I get this errormessage:
-- clip --
        `sh  cflags libperl.a op.o`  op.c
          CCCMD =  cc -c -D_POSIX_SOURCE -D_HPUX_SOURCE -Aa -O  
cc: "op.c", line 120: error 1711: Inconsistent parameter list declaration for "pad_findlex".
*** Error code 1

Stop.
-- clip --
any help?

        Pet
--
man zap:
                        The Batmud Coder Manual

NAME
        zap - hit a living thing



Mon, 22 Sep 1997 03:00:00 GMT  
 problem compiling perl5.001 on HP-UX
: I tried to compile perl5.001 on HP 715 running HP-UX 9.05.
: Configure goes ok
: make depend goes ok
: but when typing make I get this errormessage:
: -- clip --
:         `sh  cflags libperl.a op.o`  op.c
:           CCCMD =  cc -c -D_POSIX_SOURCE -D_HPUX_SOURCE -Aa -O  
: cc: "op.c", line 120: error 1711: Inconsistent parameter list declaration for "pad_findlex".
: *** Error code 1

: Stop.
: -- clip --
: any help?

        I highly recommend the perl-5.001+ package from ftp.wpi.edu, it compiles,
    passes the regression test and more importantly doesn't get "bus error" with
    some of my perl-5.000 scripts. I'm running HP-UX 9.01 on HP735.

--


 Hewlett Packard
 3404 E. Harmony Road
 Ft. Collins, CO 80525-9599
 (303)229-3874



Thu, 25 Sep 1997 03:00:00 GMT  
 
 [ 2 post ] 

 Relevant Pages 

1. HP-UX problem compiling perl5.001

2. Perl5.001 on a K400 running HP-UX 10.00

3. Perl5.001 on a K400 running HP-UX 10.00

4. Perl5.001 HP-UX make error on op.c

5. Building Perl5.001 on HP-UX

6. Perl5.001 on K400 running HP-UX 10.00

7. Perl5.001 on K400 running HP-UX 10.00

8. perl5.001 won't compile (HP/Apollo DomainOS)

9. Compile perl5 on HP 7xx/HP-UX 8.0 ?

10. perl5.001 build problem on HPUX

11. Compiling perl5.001 on Solaris 2.4 problem

12. Problems compiling Perl5.001 on SUNsparc10 running Solaris2.3

 

 
Powered by phpBB® Forum Software