5.001 under OSF1/3.0 with shared libraries? 
Author Message
 5.001 under OSF1/3.0 with shared libraries?

Tk-b3 ("tkperl") only can be installed when Perl 5.001 is installed
with shared libraries. Does anyone know how to configure Perl 5.001
such that it uses shared libraries under OSF1-3.0 for dec-alpha?
--

 - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
        if (cpu.type == PENTIUM   &&   cpu.step < 8)
                panic ("Intel Inside!");


Tue, 21 Oct 1997 03:00:00 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. PERL 5.001 on WIN NT 4.0 with IIS 3.0

2. Problem Getting Shared Libs to work (Apha OSF1 V4.0)

3. IIS 3.0 - CGI - @INC - problem finding libraries

4. Embeding perl in C++ shared library

5. Shared libraries on IRIX?

6. multi-threaded shared library -> single threaded perl

7. Shared Libraries

8. Shared library conflict

9. Makefile.PL and Shared Libraries

10. Modules using shared libraries

11. error in loading shared Libraries

12. Can not find the shared library libperl.so while executing a C-program using Perl-interpreter

 

 
Powered by phpBB® Forum Software