HELP with Installing Akcl/Kcl on sun 4/70 
Author Message
 HELP with Installing Akcl/Kcl on sun 4/70

        HI

        I am trying to install akcl here on our Suns , So i follow the
        compilation directive , change the values in the sun4.defs and
        launch the make. Apparently , at the very end of the "make"
        ()( probably when it tries to compile itself ..the start of the
        second pass ) , i get :

        make[2]: Nothing to be done for `all'.
(cd lsp; make all)

Unrecoverable error: Segmentation violation..
../xbin/if-exists: 25437 Abort - core dumped
cc  -DVOL=  -I/usr/local/akcl/o -temp=. -pipe -O -c   -I../h evalmacros.c
cpp: evalmacros.c: No such file or directory
Compilation failed
make[2]: *** [evalmacros.o] Error 2
make[1]: *** [all] Error 1
make: *** [all] Error 1

        Which comes from the fact that the newly generated "kcl" does not
        execute ( but exits with a segmentation violation )

        Does anybody have any idea or suggestion ? I have been trhough the
        makefile ten times..I dont know why this doesnot work

O



Wed, 28 Jun 1995 08:32:31 GMT  
 
 [ 1 post ] 

 Relevant Pages 

1. CL-HTTP 70-23 or 70-156a-pre, Lispworks 4.2 and Win2000

2. KCL under Sun OS4.0 on Sun 3

3. HELP: compiling AKCL on Sun 4/110

4. need help in compiling AKCL on Sun Sparc SunOS4.1

5. AKCL or KCL available for SunBlade?

6. KCL/AKCL - Where to find?

7. AKCL/KCL for ULTRIX

8. KCL/AKCL on HP9000/300 or 400 series

9. KCL/AKCL FAQ, revised

10. Sun4 kcl/akcl v605 build fail

11. Frequently Asked Questions about KCL/AKCL

12. KCL or AKCL with CLOS

 

 
Powered by phpBB® Forum Software